Drupal 6.16 und Drupal 5.22 erschienen

Die neuen Versionen beheben mehrere Sicherheitslücken. Unter anderem zwei Cross Site Scripting Lücken.

Weitere Infos unter http://drupal.org/drupal-6.16

Als Anhang gibts hier die geänderten Dateien zum schnellen updaten, update.php muss bei beiden Versionen ausgeführt werden.

Thema: 

Kommentare

Kommentar-Archiv (vor 2014)

Gast , am: 04.03.2010 - 15:40

Danke für die Austausch-Dateien!!

Don , am: 09.03.2010 - 14:58

Mit welchem Programm erstellst ermittelst du, welche Dateien sich geändert haben? Benötige solch ein Programm für meine Installation. Vielen Dank schonmal!

pebosi , am: 09.03.2010 - 15:04

Das ist ein einfaches Shell-Script, wenn du's haben willst schick mir ne Mail.

Gruß